在线检测未来函数

同花顺筹码主动率指标公式

来源:Internet,编辑:股旁网,2017-08-17

M:=30;
N:=10;
A个股收盘:=EMA(CLOSE,30);
A大盘收盘:=EMA(INDEXC,49);
A个股上限:=EMA(A个股收盘,7);
A大盘上限:=EMA(A大盘收盘,7);
A个股趋势:=((CLOSE / A个股上限)*100);
A大盘趋势:=((INDEXC / A大盘上限)*100);
sj:IF(DATE<=20170931,1,0);;
筹码主动率:sj*(((A个股趋势 - A大盘趋势) / A大盘趋势) * 100),Colorffffff;
监控资金:sj*IF((筹码主动率 > 0),1,0),NODRAW,colorblack;
STICKLINE((监控资金= 1),0,1,8,0),colorred;

同花顺筹码主动率指标公式

 

相关文章