在线检测未来函数

通达信双D线指标公式

来源:Internet,编辑:股旁网,2017-08-21

月K:"KDJ.K"(89,3,3),COLOR00FF00,NODRAW;
月D:"KDJ.D"(89,3,3),COLOR00FF00;
周K:"KDJ.K"(27,3,3),COLORRED,NODRAW;
周D:"KDJ.D"(27,3,3),COLORRED;
日K:"KD.K"(5,3,3),COLORWHITE,NODRAW;
日D:"KD.D"(5,3,3),COLORWHITE,LINETHICK2,NODRAW;
差值:周D-月D,NODRAW;
DRAWICON(CROSS(周D,月D),月D*0.98,1);
DRAWICON(CROSS(月D,周D),月D*0.98,2);
周D涨:=周D>REF(周D,1);
DRAWICON(周D涨,周D*0.98,1);
周D跌:=周D<REF(周D,1);
DRAWICON(周D跌,周D*0.98,2);
月D涨:=月D>REF(月D,1);
DRAWICON(月D涨,月D*0.98,1);
月D跌:=月D<REF(月D,1);
DRAWICON(月D跌,月D*0.98,2);
50,;
30,;
80,;

通达信双D线指标公式

 

相关文章