在线检测未来函数

通达信涨跌比指标公式

来源:Internet,编辑:股旁网,2017-08-22

{使用说明:如果大盘连续三日以上涨跌比超过1.5倍以上,说明股市比较安全,依然看好;如果大盘连续三日以上涨跌比都低于1.25倍以下,说明股市有疲软征兆,随时有变盘可能;如果大盘连续三日以上涨跌比都低于0.65倍以下,说明股市看空,此时注意止损,不要盲目抄底;如果大盘反复无常,说明行情不明朗,不要急于进场;但如果大盘一段时间萎靡不振,近期大盘涨跌家比超过1.25倍以上,并且逐步攀升,说明大盘即将进入反弹期。}

总上涨家数:="SH999999$ADVANCE"+"SZ399001$ADVANCE";
总下跌家数:="SH999999$DECLINE"+"SZ399001$DECLINE";
涨跌比:=总上涨家数/总下跌家数;
涨跌比限制:IF(涨跌比>3,3,IF(涨跌比<3,涨跌比,0)),NODRAW;
STICKLINE((涨跌比 > 1.5),0,涨跌比限制,2.8,0),COLOR0000CC;
STICKLINE((涨跌比 < 0.65),0,涨跌比限制,2.8,0),COLORGREEN;
STICKLINE((涨跌比 < 1.25 AND 涨跌比>0.65),0,涨跌比限制,2.8,0),COLORCC0033;
STICKLINE(涨跌比<1.5 AND 涨跌比限制>=1.25,涨跌比限制,0,3,0),COLORMAGENTA,LINETHICK3;
1.5,COLORMAGENTA,LINETHICK1,POINTDOT;
1.25,COLORWHITE,LINETHICK1,CIRCLEDOT;
0.65,COLORGREEN,LINETHICK1,DOTLINE;
涨占比%:总上涨家数/(总上涨家数+总下跌家数)*100,COLORMAGENTA,NODRAW;
{停板家数-880006}
涨停数:"880006$C"COLOR0000CC,NODRAW;
大盘温度1:ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*57.3,NODRAW;
大盘温度2:ATAN((MA(C,10)/REF(MA(C,10),1)-1)*100)*57.3,NODRAW;
大盘温度3:ATAN((MA(C,20)/REF(MA(C,20),1)-1)*100)*57.3,NODRAW;

通达信涨跌比指标公式

 

相关文章