在线检测未来函数

通达信分时进退指标公式

来源:Internet,编辑:股旁网,2017-08-22

多方:EMA(100-3*SMA((LLV(LOW,75)-CLOSE)/(HHV(HIGH,75)-LLV(LOW,75))*100,27,1)+2*SMA(SMA((LLV(LOW,75)-CLOSE)/(HHV(HIGH,75)-LLV(LOW,75))*100,27,1),15,1)-100,3),LINETHICK2,COLORCC00CC;
MA(多方,3);
空方:EMA(100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,27,1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,27,1),15,1),3),LINETHICK2,COLOR00CC00;
投机线:EMA(3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1),3),COLOR00FFFF;
V12:=(投机线-REF(投机线,1))/REF(投机线,1)*100;
准备现金: STICKLINE(投机线<=13,0,20,5,0),COLORCC9900;
AA:=投机线<=13 AND FILTER((投机线<=13),15);
DRAWTEXT (AA,30,'备钱'),COLORCC9900;
买入股票: STICKLINE(投机线<=13 AND V12>13,0,50,5,0),COLOR0099FF;
BB:= (投机线<=13 AND V12>13) AND FILTER((投机线<=13 AND V12>13),10) ;
DRAWTEXT (BB,60,'买股'),COLOR0099FF;
见顶清仓: STICKLINE(投机线>=95 AND V12,0,30,5,0),COLORRED;
V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5);
V4:=2*(V2-V3)*5.5;
主力撤:IF(V4<=0,V4,0),COLORGREEN,NODRAW;
主力进:IF(V4>=0,V4,0),NODRAW;
顶部:IF(CROSS(多方,99) AND 投机线>=95 OR 多方>=90 AND CROSS(多方,投机线) OR MA(多方,3)>=105,90,100),COLOR00AA00;
底部:IF(投机线<=5,0,10),COLOR00AAAA;
MA30:=EMA(CLOSE,30);
强弱:EMA(CLOSE,900);
STICKLINE((MA30>强弱),MA30,强弱,0.8,0),COLORRED;
STICKLINE((MA30<强弱),MA30,强弱,0.8,0),COLORGREEN;

通达信分时进退指标公式

 

相关文章