在线检测未来函数

通达信一条简洁均线主图指标公式

来源:Internet,编辑:股旁网,2017-08-23

MA13:=EMA(C,13),COLOR0000FF;
DIR:=ABS(CLOSE-REF(CLOSE,10));
VIR:=SUM(ABS(CLOSE-REF(CLOSE,1)),10);
ER:=DIR/VIR;
CS:=ER*(0.8-2/24)+2/24;
CQ:=CS*CS;
STICKLINE(C>MA13,H,L,0,0),COLORRED;
YTX:EMA(DMA(CLOSE,CQ),2),COLORGREEN;
STICKLINE(C>MA13,C,O,-1,1),COLORRED;
STICKLINE(C=MA13,H,L,3,0),COLORCYAN;
BLU:IF(YTX/REF(YTX,1)>0.997,YTX,DRAWNULL),COLORBLUE,LINETHICK3;
STICKLINE(C<MA13,H,L,0,0),COLORCYAN;
STICKLINE(C<MA13,O,C,-1,1),COLORCYAN;
GUL:IF(YTX/REF(YTX,1)>1.001,YTX,DRAWNULL),COLORRED,LINETHICK3;

通达信一条简洁均线主图指标公式

 

相关文章