在线检测未来函数

通达信探底震仓指标公式

来源:Internet,编辑:股旁网,2017-08-24

VAR1:=(CLOSE+HIGH+LOW)/3;
VAR2:=EMA(VAR1,10);
VAR3:=REF(VAR2,1);
黄探底震仓:IF(VAR2,10,DRAWNULL),COLORYELLOW,LINETHICK5;
红买: IF(VAR2>VAR3,10,DRAWNULL), COLORRED,LINETHICK5;
蓝卖: IF(VAR2<VAR3,10,DRAWNULL),COLORBLUE,LINETHICK5;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*150;
上穿买:SMA(RSV,3,1),COLORRED;
趋势线:SMA(上穿买,3,1),COLORFFFF00;
VAR03:=PEAKBARS(3,15,1)<10;
VAR05:=IF(VAR03=1,2,0);
顶:=IF(VAR05=2,2,0),COLORBLUE,LINETHICK2;
必买: IF(TROUGHBARS(3,15,1)=1 AND HIGH>LOW+0.01,20,-1),COLORYELLOW ,LINETHICK2;
必卖: IF(PEAKBARS(3,15,1)=1,80,100),COLORGREEN,LINETHICK2;
涨家数:INDEXADV,COLOR0080FF,NODRAW;
跌家数:INDEXDEC,COLORGREEN,NODRAW;
DRAWICON(CROSS(红买,蓝卖),红买,2);
DRAWICON(CROSS(蓝卖,红买),蓝卖-1,1);

通达信探底震仓指标公式

 

相关文章