在线检测未来函数

通达信量价筹K指标公式

来源:Internet,编辑:股旁网,2017-08-30

N:=30;
CW:=CLOSE+WINNER(CLOSE);
HW:=HIGH+WINNER(HIGH);
LW:=LOW+WINNER(LOW);
OW:=OPEN+WINNER(OPEN);
AMV:=SMA(VOL,N,1);
【最高】:=AMV*HW/20;
【最低】:=AMV*LW/20;
【收盘】:=AMV*CW/20;
【开盘】:=REF(【收盘】,1);
【三日】:=MA(【收盘】,3);
【五日】:MA(【收盘】,5);
【十日】:MA(【收盘】,10);
【十三日】:=MA(【收盘】,13);
【二十日】:MA(【收盘】,20),CIRCLEDOT,COLORYELLOW;
TDXSTEP3425:DRAWBAND(【五日】,RGB(255,99,71),【十日】,RGB(50,202,50));
TDXSTEP3426:STICKLINE(【收盘】<【开盘】,【收盘】,【开盘】,3,0),COLORCYAN;
TDXSTEP3427:STICKLINE(【收盘】<【开盘】,【最高】,【最低】,0,0),COLORCYAN;
TDXSTEP3428:STICKLINE(【收盘】>【开盘】,【最高】,【最低】,0,0),COLORRED;
TDXSTEP3429:STICKLINE(【收盘】>【开盘】,【收盘】,【开盘】,3,1),COLORRED;
【中间价】:=(【最高】+【最低】+【收盘】)/3;
TDXSTEP3430:STICKLINE(【收盘】>【开盘】 AND CROSS(【中间价】,【十三日】),【收盘】,【开盘】,1,0),COLORYELLOW;
TDXSTEP3431:STICKLINE(CROSS(【三日】,【中间价】),【收盘】,【开盘】,1,0),COLORBLUE;

通达信量价筹K指标公式

 

相关文章