在线检测未来函数

MACD金叉死叉的日期的公式

来源:Internet,编辑:股旁网,2017-08-24

编写要求:

MACD金叉死叉的日期。

股旁网解答:

DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26),COLORYELLOW,LINETHICK2;
DEA:EMA(DIFF,9),COLORGREEN;
DRAWICON(CROSS(DIFF,DEA),L-0.1,1);
DRAWICON(CROSS(DEA,DIFF),H+0.1,2);
日期2:=REF(DATE,BARSLAST(CROSS(DIFF,DEA)))+19000000;
日期3:=REF(DATE,BARSLAST(CROSS(DEA,DIFF)))+19000000;
DRAWNUMBER(CROSS(DIFF,DEA),LOW*0.98,日期2);
DRAWNUMBER(CROSS(DEA,DIFF),H*1.02,日期3),COLORCYAN;

相关文章