在线检测未来函数

通达信中长短线出击指标公式

来源:Internet,编辑:股旁网,2017-09-11

RSV1:=(CLOSE-LLV(LOW,35))/(HHV(HIGH,35)-LLV(LOW,35))*100;
K1:=SMA(RSV1,8,1);
D1:=SMA(K1,8,1);
STICKLINE(EMA(D1,3)>REF(EMA(D1,3),1) ,EMA(D1,3) ,REF(EMA(D1,3),1) ,11 ,0),COLORRED;
STICKLINE(EMA(D1,3)<REF(EMA(D1,3),1) ,EMA(D1,3) ,REF(EMA(D1,3),1) ,11 ,0 ),COLORCYAN;
VAR4:=(2*CLOSE+HIGH+LOW)/4;
VAR5:=LLV(LOW,34);
VAR6:=HHV(HIGH,34);
散户: EMA((VAR4-VAR5)/(VAR6-VAR5)*100,12),LINETHICK1,COLORRED;
新庄: EMA(0.667*REF(散户,1)+0.333*散户,4),COLORBLACK;
高减:IF(CROSS(新庄,散户) AND 新庄>80,80,90),COLOR14BA14;
低吸:IF(CROSS(散户,新庄) AND 散户<25,10,0),LINETHICK1,COLORYELLOW;
GG:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3), COLORMAGENTA,LINETHICK1;
DRAWICON(CROSS(GG,散户) AND 散户<30,散户,1);
DRAWICON(GG<8,GG,2);
RSV2:=(CLOSE-LLV(LOW,140))/(HHV(HIGH,120)-LLV(LOW,120))*100;
K2:=SMA(RSV2,46,1);
D2:=SMA(K2,46,1);
长线:STICKLINE(EMA(D2,3)>REF(EMA(D2,3),5) ,EMA(D2,3) ,REF(EMA(D2,3),5) ,11 ,0),COLORRED;
STICKLINE(EMA(D2,3)<REF(EMA(D2,3),5) ,EMA(D2,3) ,REF(EMA(D2,3),5) ,11 ,0 ),COLORBLUE;
100,COLORGREEN;
50,POINTDOT,COLOR14BA14;
20,POINTDOT;
10,POINTDOT,COLORGREEN;

通达信中长短线出击指标公式

 

相关文章