在线检测未来函数

通达信双刀穿刺选股指标公式

来源:Internet,编辑:股旁网,2017-09-12

{MACD}
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
{KDJ}
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
{BBI}
BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
LB:=V/REF(MA(V,5),1)-REF(V/REF(MA(V,5),1),1)>1;
去停牌:=DYNAINFO(17)>0;
D22:=IF(NAMELIKE('S'),0,1);
D33:=IF(NAMELIKE('*'),0,1);
去ST:=D22 AND D33;
QT:=去停牌 AND 去ST AND FINANCE(33)>0;
XG: CROSS(K,D) AND CROSS(C,BBI) AND LB AND QT OR CROSS(K,D) AND CROSS(C,BBI) AND LB AND QT;

通达信双刀穿刺选股指标公式

 

相关文章