在线检测未来函数

通达信伏击庄家震仓指标公式

来源:Internet,编辑:股旁网,2017-09-12

VAR1:=INDEXA/100000000;
VAR2:=INDEXADV;
VAR3:=INDEXDEC;
VAR4:=VAR2/(VAR2+VAR3);
VAR5:=VAR3/(VAR2+VAR3);
VAR6:=EMA(VAR4,3);
VAR7:=EMA(VAR5,3);
VAR8:=EMA(VAR6,5);
VAR9:=EMA(VAR7,5);
进场资金: EMA(VAR8,10)/150 ,CIRCLEDOT,COLORRED;
资金: EMA(VAR9,10)/150, CIRCLEDOT,COLORGREEN;
大盘神针:=(SMA(MAX(CLOSE-REF(CLOSE,1),0),7,1)/SMA(ABS(CLOSE-REF(CLOSE,3)),7,1)*100<20
AND SMA(MAX(CLOSE-REF(CLOSE,3),0),13,1)/SMA(ABS(CLOSE-REF(CLOSE,3)),13,1)*100<25
AND MA((LLV(LOW,45)-CLOSE)/(HHV(HIGH,45)-LLV(LOW,45))*100,5)>-19
AND (LOW>LLV(LOW,5) AND (CLOSE-HHV(CLOSE,8))/HHV(CLOSE,8)<-0.05 AND
MA(AMOUNT,125)/MA(VOL,125)/(MA(AMOUNT,5)/MA(VOL,5))>1.12))*0.75;
买:=BARSLAST(大盘神针)<15 AND CROSS(MACD.DIF,MACD.DEA);
底:=BARSLAST(LLV(L,4)=LLV(L,120))<5 ;
均线买:=CROSS(MA(C,5),MA(C,20));
介入:=(底 AND 均线买 AND (进场资金>资金) OR 买);
STICKLINE(介入,资金-0.5,资金+0.1,2,0),COLORRED;
DRAWTEXT(介入,资金-0.15,'介入'),COLORWHITE;
STICKLINE(大盘神针,资金-0.2,资金+0.6,2,0),COLORFFFF00;
DRAWTEXT(大盘神针,资金+0.5,'神针'),COLORFFFF00;
安全区:STICKLINE(底,资金-0.1,资金,3,0),COLORRED;

通达信伏击庄家震仓指标公式

 

相关文章