在线检测未来函数

通达信庄家潜伏选股指标公式

来源:Internet,编辑:股旁网,2017-09-15

VAR1G:=(((CLOSE / MA(CLOSE,40)) * 100) < 78);
VAR2G:=(((CLOSE / MA(CLOSE,60)) * 100) < 74);
VAR3G:=(HIGH > (LOW * 1.051));
VAR4G:=(VAR3G AND (COUNT(VAR3G,5) > 1));
AA:=IF((VAR4G AND (VAR1G OR VAR2G)),2,0);
BB:=C/REF(C,25)<=1.1;
CC:=(SMA(MAX(C-REF(C,2),0),7,1)/SMA(ABS(C-REF(C,2)),7,1)*100)<15;
V3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
操盘线:=SMA(V3,2,1);
V5:=SMA(操盘线,2,1);
抄底:=IF(操盘线>REF(操盘线,1) AND REF(操盘线,1)<REF(操盘线,2) AND 操盘线<23 ,1.5,0);
买就赢利:=BB AND AA AND CC AND 抄底;
参考:=MA(CLOSE,5);
做多:=MA(CLOSE,10);
准线:=EMA(CLOSE,14);
涨幅%:=(C-REF(C,1))/REF(C,1)*100;
条件6:=参考<做多 AND 做多<准线;
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,27);
DEAF:=EMA(DIFF,9);
低位金叉:=CROSS(DIFF,DEAF) AND DIFF<-0.1;
A1:=BARSLAST(REF(CROSS(DIFF,DEAF),1));
背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEAF);
潜伏:=低位金叉 AND 底背离;
DIF1:=EMA(C,13)-EMA(C,21);
DEA:=EMA(DIF1,5);
庄家埋伏:=REF(DIF1<0 AND DIF1<DEA,1) AND DIF1<0 AND DIF1>DEA AND 潜伏 AND 条件6 ;
好运当头:买就赢利 OR 庄家埋伏;

通达信庄家潜伏选股指标公式

 

相关文章