在线检测未来函数

同花顺红线指路指标公式

来源:Internet,编辑:股旁网,2017-09-19

DIF1:=EMA(CLOSE,6) - EMA(CLOSE,13);
DEA1:=EMA(DIF1,5);
MACD1:=2*(DIF1-DEA1);
MACD2:=EMA(MACD1,3);
STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,2,0),colorred;
STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,2,0),colormagenta;
STICKLINE(MACD1<MACD2 AND MACD1>0,0,MACD1,2,0),COLORFFCC00;
STICKLINE(MACD1<MACD2 AND MACD1<0,MACD1,0,2,0),colorgreen;
DIF:DIF1,COLOR33FF33;
DEA:DEA1,colorred;
MACD:MACD1,COLOR0096FF;
0,colorred;

同花顺红线指路指标公式

 

相关文章