在线检测未来函数

通达信底部钻石选股指标公式

来源:Internet,编辑:股旁网,2017-09-19

A:=EMA(CLOSE,9)-EMA(CLOSE,18);
B:=EMA(A,7),LINETHICK1;
MACD:=2*(A-B);
NT:=COUNT(CROSS(A,B),BARSLAST(B>=0));
底部钻石:CROSS(A,B) AND B<0 AND COUNT(NT=2,21)=1 AND C*1.15<MA(C,60);

通达信底部钻石选股指标公式

 

相关文章