在线检测未来函数

通达信MACD主力版指标公式

来源:Internet,编辑:股旁网,2017-09-19

0,COLORLIGRAY;
DIF:EMA(CLOSE,12)-EMA(CLOSE,26),COLORWHITE,LINETHICK1;
DEA:EMA(DIF,9),COLOR00FFFF,LINETHICK1;
MACD:2*(DIF-DEA),COLORFF00FF,COLORSTICK;
主力线:EMA(DIF-MA(REF(DIF,1),1),1)*1.862,COLORGREEN,LINETHICK1;
能量线:EMA(DEA-MA(REF(DEA,1),1),1)*1.862,COLORFFFF1A,LINETHICK1;
IF(主力线>=能量线 AND 主力线>-0.0099,主力线,DRAWNULL),COLORRED,LINETHICK2;
IF(主力线>-0.0099 AND DIF>REF(DIF,1),主力线,DRAWNULL),COLORRED,LINETHICK2;
IF(主力线>=能量线 AND 能量线>REF(能量线,1) AND 能量线>-0.0099,能量线,DRAWNULL),COLORLIMAGENTA,LINETHICK2;
IF(能量线>-0.0099 AND DIF>DEA AND DIF>-0.0099,能量线,DRAWNULL),COLORLIMAGENTA,LINETHICK2;

通达信MACD主力版指标公式

 

相关文章