在线检测未来函数

通达信优化系统KDJ指标公式

来源:Internet,编辑:股旁网,2017-09-19

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,LINETHICK2;
K:SMA(RSV,3,1),LINETHICK1,,COLORWHITE;
D:SMA(K,3,1), COLORYELLOW,LINETHICK1;
J:3*K-2*D,COLORMAGENTA,LINETHICK1;
VAR0004:="KDJ.K#WEEK"(9,3,3);
VAR0005:="KDJ.D#WEEK"(9,3,3);
VAR0006:="KDJ.K#MONTH"(9,3,3);
VAR0007:="KDJ.D#MONTH"(9,3,3);
金叉:=CROSS(VAR0004,VAR0005);
月金叉:=CROSS(VAR0006,VAR0007);
周死叉:=CROSS(VAR0005,VAR0004);
月死叉:=CROSS(VAR0007,VAR0006);
STICKLINE(K>=D,100,100,2,0),COLORRED;
STICKLINE(K< D,100,100,2,0),COLORLIBLUE;
STICKLINE(VAR0004>=VAR0005,50,50,2,0),COLORRED;
STICKLINE(VAR0004< VAR0005,50,50,2,0),COLORLIBLUE;
STICKLINE(VAR0006>=VAR0007,0,0,2,0),COLORRED;
STICKLINE(VAR0006< VAR0007,0,0,2,0),COLORLIBLUE;

通达信优化系统KDJ指标公式

 

相关文章