在线检测未来函数

通达信CR背离指标公式

来源:Internet,编辑:股旁网,2017-09-21

DIF:(EMA(CLOSE,12) - EMA(CLOSE,26)),COLORSTICK;
DEA:=EMA(DIF,9);
MACD2:=(2 * (DIF - DEA)),COLORSTICK;
J:=DIF;
STICKLINE(J>REF(J,1),HHV(J,3),LLV(J,3),0,0),COLOR00AAFF;
STICKLINE(J>REF(J,1),J,REF(J,1),3,0),COLOR0044FF;
STICKLINE(J>REF(J,1),J,REF(J,1),1.5,0),COLOR0088FF;
STICKLINE(J>REF(J,1),J,REF(J,1),0,0),COLOR00AAFF;
STICKLINE(J<REF(J,1),HHV(J,3),LLV(J,3),0,0),COLORFFAA00;
STICKLINE(J<REF(J,1),J,REF(J,1),3,0),COLORFF4400;
STICKLINE(J<REF(J,1),J,REF(J,1),1.5,0),COLORFF8800;
STICKLINE(J<REF(J,1),J,REF(J,1),0,0),COLORFFAA00;

通达信CR背离指标公式

 

相关文章