在线检测未来函数

通达信大满贯波段监控指标公式

来源:Internet,编辑:股旁网,2017-09-27

RSV:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100;
短线多:SMA(RSV,3,1),COLORRED;
短线空:SMA(短线多,3,1),COLORYELLOW;
RSV1:=(CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*100;
中线多:SMA(RSV1,5,1),COLORFF00FF;
中线空:SMA(中线多,10,1),COLORGREEN;
STICKLINE(短线多>短线空,短线多,短线空,1,0),COLORRED;
STICKLINE(短线多<=短线空,短线多,短线空,1,0),COLORYELLOW;
STICKLINE(中线多>中线空,中线多,中线空,1,0),COLORFF00FF;
STICKLINE(中线多<=中线空,中线多,中线空,1,0),COLORGREEN;
短期:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5)),COLORWHITE;
中期:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10)),COLORYELLOW;
中长期:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20)),COLORMAGENTA;
长期:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30)),COLORRED,LINETHICK2;
长强势区:=IF((EVERY(短线多>=REF(短线多,1),1)AND 短线多<短线空),5,0)COLOR0000FF,LINETHICK3;
长强势区1:=IF((EVERY(中线多>=REF(中线多,1),1)AND 中线多<18),5,0)COLOR0000FF,LINETHICK3;
长强势区11:=IF((EVERY(中线多<=REF(中线多,1),1)AND 中线多>85),5,0)COLOR0000FF,LINETHICK3;
长强势区2:=IF((EVERY(短线多<=REF(短线多,1),1)AND 短线多>短线空),5,0)COLOR0000FF,LINETHICK3;

通达信大满贯波段监控指标公式

 

相关文章