在线检测未来函数

通达信KD双J指标公式

来源:Internet,编辑:股旁网,2017-09-28

{使用说明:粉色圈:双J金叉,开始买入。红色圈:KD双J四线金叉交汇,满仓买入。白色圈:双J死叉,开始卖出。绿色圈:KD双J四线死叉交汇,清仓卖出。粉丝圈—至--红色圈:买入区。红色圈—至--白色圈:观望区。白色圈—至--绿色圈:卖出区。绿色圈—至--粉丝圈:观望区。}

RSV:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
K0:=SMA(RSV,3,1);
K:=K0;D:=SMA(K0,2,1);
J1:(3*K0-2*D),COLORYELLOW;J2:MA(J1,2),COLORRED;
MAV:=(2*C+H+L)/4;
VAR1:=LLV(LOW,21);
VAR2:=HHV(HIGH,21);
SK: EMA((MAV-VAR1)/(VAR2-VAR1)*100,8),COLORWHITE;
SD: EMA(0.667*REF(SK,1)+0.333*SK,1),COLORCYAN;
SJ:=3*SK-2*SD;
50,POINTDOT,COLORRED;
70,POINTDOT,COLORRED;
90,COLOR00AA00;
WWW:SJ<20,COLOR00AA00;
IF(WWW,0,20),COLOR00AA00,LINETHICK2;

通达信KD双J指标公式

 

相关文章