在线检测未来函数

通达信红绿柱均价线主图指标公式

来源:Internet,编辑:股旁网,2017-09-01

A1:=(L*(MACD.MACD<0));
A2:=BARSLAST(MACD.MACD>=0);
A3:=IF(MA(A1,A2)=DRAWNULL,0,MA(A1,A2));
REF(A3,BARSLAST(MACD.MACD<0));
DRAWKLINE(H,O,L,C);
A1B:=(H*(MACD.MACD>0));
A2B:=BARSLAST(MACD.MACD<0);
A3B:=IF(MA(A1B,A2B)=DRAWNULL,0,MA(A1B,A2B));
REF(A3B,BARSLAST(MACD.MACD>=0));

通达信红绿柱均价线主图指标公式

 

相关文章