在线检测未来函数

通达信极品短线王选股指标公式

来源:Internet,编辑:股旁网,2017-09-01

X_1:=OPEN<MA(CLOSE,5) AND OPEN<MA(CLOSE,10) AND OPEN<MA(CLOSE,20) AND CLOSE>MA(CLOSE,5) AND CLOSE>MA(CLOSE,10) AND CLOSE>MA(CLOSE,20);
X_2:=OPEN<MA(CLOSE,5) AND OPEN<MA(CLOSE,10) AND OPEN<MA(CLOSE,30) AND CLOSE>MA(CLOSE,5) AND CLOSE>MA(CLOSE,10) AND CLOSE>MA(CLOSE,30);
X_3:=MA(CLOSE,5)>MA(CLOSE,10) AND MA(CLOSE,10)>MA(CLOSE,20) AND MA(CLOSE,10)>MA(CLOSE,30) AND MA(CLOSE,30)>MA(CLOSE,60);
X_4:=NOT(CROSS(MA(CLOSE,10),MA(CLOSE,5)) OR CROSS(MA(CLOSE,30),MA(CLOSE,20)) OR CROSS(MA(CLOSE,50),MA(CLOSE,10)) OR CROSS(MA(CLOSE,10),MA(CLOSE,20)) OR CROSS(MA(CLOSE,10),MA(CLOSE,30)));
X_5:=CLOSE>OPEN AND CLOSE/REF(CLOSE,1)>1.02;
LCXG:X_1 OR X_2 AND X_3 AND X_4 AND X_5;

通达信极品短线王选股指标公式

 

相关文章