在线检测未来函数

同花顺超强量柱指标公式

来源:Internet,编辑:股旁网,2017-09-04

平量柱差值:=5;
X_6:=0;//全部量柱31
X_7:=0;//全部量柱21
X_8:=1/*高量31*/;
X_9:=1/*高量21*/;
X_11:=1-平量柱差值/100-0.005;//{0.95}{平量柱}
X_12:=1+平量柱差值/100+0.005;//{1.05}
X_14:=VOL/REF(VOL,1)>=1.9;//{倍量}
B_14:=VOL/REF(VOL,1)>=1.8;//{倍量}
X_15:=VOL=HHV(VOL,60);
X_16:=VOL=LLV(VOL,60);
X_17:=VOL=HHV(VOL,20);
X_18:=VOL=LLV(VOL,20);
K_1:=V=LLV(V,5);
K_2:=V=LLV(V,10);
K_3:=V=LLV(V,100);
//{平量柱}
X_19:=BETWEEN(VOL/REF(VOL,1),X_11,X_12) OR (BETWEEN(VOL/REFX(&VOL,1),X_11,X_12) AND NOT(ISLASTBAR));
X_20:=V/*{/10000}*/,VOLSTICK;
倍:VOL/REF(VOL,1),NODRAW,colorwhite;
X_21:=X_20*2/3;
X_22:=X_20*0.5;
V_40:=X_20/3;
V_41:=X_20/4;
X_23:=X_20<X_21;
X_24:=X_20<X_22;
万手:X_20*0.0001,NODRAW,LINETHICK1;
亿:AMOUNT/100000000,NODRAW,coloryellow;
A_1:=C=O AND C>REF(C,1);//{星线阳}
A_2:=C=O AND C<=REF(C,1);//{星线阴}
X_25:=CLOSE>O OR A_1;//{阳线}
X_26:=CLOSE<O OR A_2;//{阴线}
//{假阴定义}
均价:=AMOUNT/VOL/100;
假阴:=O>C AND 均价>REF(C,1) AND REF(C,1)>=C;
假阴2:=O>C AND C>REF(C,1) AND NOT(假阴);
S:=FROMNIGHT;
预计成交量:IF(S=0 AND FROMOPEN>20,VOL*241/FROMOPEN,VOL) ;
实际成交量:VOL,colorcyan;

同花顺超强量柱指标公式

 

相关文章