在线检测未来函数

通达信战神之恋指标公式

来源:Internet,编辑:股旁网,2017-09-07

VAR1:=CLOSE>=REF(CLOSE,1) AND REF(CLOSE,1)>=REF(CLOSE,2) AND REF(CLOSE,1)<=REF(CLOSE,3) AND REF(CLOSE,2)<=REF(CLOSE,3) AND (REF(CLOSE,4)>REF(CLOSE,2) OR REF(CLOSE,4)<=REF(CLOSE,2) AND REF(CLOSE,5)>=REF(CLOSE,3)) OR CLOSE>=REF(CLOSE,1) AND REF(CLOSE,1)<=REF(CLOSE,2) AND CLOSE>=REF(CLOSE,2) AND (REF(CLOSE,3)>REF(CLOSE,1) OR REF(CLOSE,3)<=REF(CLOSE,1) AND REF(CLOSE,4)>=REF(CLOSE,2));
VAR2:=LLV(LOW,5);
VAR3:=HHV(HIGH,5);
VAR4:=EMA((CLOSE-VAR2)/(VAR3-VAR2)*100,4);
VAR5:=EMA(0.667*REF(VAR4,1)+0.333*VAR4,2);
VAR6:=VAR5<24 AND OPEN<MA(CLOSE,20);
战神之恋:IF(VAR1 AND VAR6,98.00,0),COLORYELLOW,STICK,LINETHICK4;
VAR111:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100;
天气: SMA(VAR111,3,1),LINETHICK4,COLORRED;
DRAWICON(CROSS(7.5,天气),91,2);
变天:IF(CROSS(7.5,天气),60,0),LINETHICK4,COLORMAGENTA;

通达信战神之恋指标公式

 

相关文章