在线检测未来函数

横盘大于20天选股公式

来源:Internet,编辑:股旁网,2017-09-12

编写要求:

5日与10日均线距离不超过20%,横盘的条件必须是大于20天,不是等于20天或者是20天内的公式。

股旁网解答:

A5:=MA(C,5);
A10:=MA(C,10);
A3:=BETWEEN(A5,A10*0.99,A10*1.03);
A4:=REF(HHV(C,20),1);
A5:=REF(LLV(C,20),1);
A6:=(H+L)/2;
A7:A4/A6<=1.2 AND A6/A5<=1.2;
VAR1:A3 AND A7;

相关文章