在线检测未来函数

周线MACD和KDJ同时金叉选股公式

来源:Internet,编辑:股旁网,2017-09-14

编写要求:

周线MACD和KDJ同时金叉选股公式。

股旁网解答:

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
XG:CROSS(K#WEEK,D#WEEK) AND CROSS(DIF#WEEK,DEA#WEEK);

相关文章