在线检测未来函数

横盘必须大于30日选股公式

来源:Internet,编辑:股旁网,2017-09-18

编写要求:

横盘必须大于30日,不是小于30日不是等于30日不是30日内的,但5日10日均线距离在上下2%,振幅在10%范围内的选股。

股旁网解答:

T:=BARSCOUNT(CLOSE)>30;
M5:=MA(C,5);
M10:=MA(C,10);
A1:=M5/M10>0.2;
A3:=HHV(M5,1);
A4:=LLV(M10,1);
A5:=A3/A4<1.1;
XG:T AND A1 AND A5;

相关文章