在线检测未来函数

涨停三连阳的公式

来源:Internet,编辑:股旁网,2017-09-21

编写要求:

条件如下: 两天前涨停; 一天前最高价和收盘价大于前一天的涨停价; 今天最高价大于一天前的最高价且收盘价大于前两天的涨停价;

股旁网解答:

去除未开板的ZT:=C/REF(C,1)>1.098 AND C=H;
A1:=REF(ZT,2);
A2:=REF(C,1)>REF(C,2) AND REF(H,1)>REF(H,2);
A3:=H>REF(H,1) AND C>REF(C,2);
T:=BARSCOUNT(V>O);
A:=BARSLASTCOUNT(ZT);
A4:=NOT(A=T);
XG:A1 AND A2 AND A3 AND A4;

相关文章