在线检测未来函数

同花顺大跌可买指标公式

来源:Internet,编辑:股旁网,2017-10-03

F1:=ZIG(3,16);
VERTLINE(F1<REF(F1,1),2),coloraa8800;
低位又缩量,底部已来到,高位不放量,安全有保障。:STRLEFT('红买绿卖',18),coloryellow;
RSV:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100;
操作线:SMA(RSV,3,1),COLORFF00FF,LINETHICK1;
趋势线:SMA(操作线,3,1),COLOR00FF00,LINETHICK1;
PARTLINE(操作线,操作线<=趋势线,RGB(0,255,0),1,RGB(255,0,0)),LINETHICK2;
PARTLINE(趋势线,操作线<=趋势线,RGB(0,255,255),1,RGB(255,0,255)),LINETHICK2;
买卖差:=操作线-趋势线;
STICKLINE(买卖差>=0,(操作线-买卖差*0.05),(操作线-买卖差*0.15),3,0) ,COLOR00ffff;
STICKLINE(买卖差>=0,(操作线-买卖差*0.2),(操作线-买卖差*0.35),3,0) ,COLOR00ccff;
STICKLINE(买卖差>=0,(操作线-买卖差*0.4),(操作线-买卖差*0.55),3,0) ,COLOR0099ff;
STICKLINE(买卖差>=0,(操作线-买卖差*0.6),(操作线-买卖差*0.75),3,0) ,COLOR0066ff;
STICKLINE(买卖差>=0,(操作线-买卖差*0.8),(操作线-买卖差*0.95),3,0) ,COLOR0000cc;
STICKLINE(买卖差<0,(趋势线+买卖差*0.05),(趋势线+买卖差*0.15),3,0) ,COLOR006600;
STICKLINE(买卖差<0,(趋势线+买卖差*0.2),(趋势线+买卖差*0.35),3,0) ,COLOR009900;
STICKLINE(买卖差<0,(趋势线+买卖差*0.4),(趋势线+买卖差*0.55),3,0) ,COLOR00cc00;
STICKLINE(买卖差<0,(趋势线+买卖差*0.6),(趋势线+买卖差*0.75),3,0) ,COLOR00ff00;
STICKLINE(买卖差<0,(趋势线+买卖差*0.8),(趋势线+买卖差*0.95),3,0) ,COLOR66ff00;
超卖:=20,colorwhite;
超买:=80,colorblue;
VC:=(2*C+H+L)/4;
VD:=LLV(L,34);
VE:=HHV(H,34);
VF:=LLV(L,21);
V10:=HHV(H,21);
V11:=EMA((VC-VF)/(V10-VD)*100,5);
V12:=EMA((VC-VD)/(VE-VD)*100,8);
V13:=EMA(V12,5);
STICKLINE(V12>0 AND (V12-V13)>=0 ,80 ,78 ,6 ,0 ),COLORFF00FF;
STICKLINE(V12>0 AND (V12-V13)<0 ,80 ,78 ,6 ,1 ),COLOR00FF00;
STICKLINE(V12>0 AND (V12-V13)>=0 ,20 ,18 ,6 ,0 ),COLORFF00FF;
STICKLINE(V12>0 AND (V12-V13)<0 ,20 ,18 ,6 ,1 ),COLOR00FF00;
N=50.0000000009,1.0000000009,100.0000000009,1;
M1=5.0000000009,1.0000000009,40.0000000009,1;
M2=10.0000000009,1.0000000009,40.0000000009,1;
LG=240.0000000009,1.0000000009,2300.0000000008999,1;
N54=12.0000000009,1.0000000009,5000.0000000009004,1;
RSV=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
a=SMA(RSV,M1,1);
b=SMA(a,M2,1);
e=3*a-2*b;
kkk:=100;
K:=MA(a,3);
D:=MA(b,3);
J:=MA(e,3);
VarB1:=ZIG(3,96/N54);
乌云:IF( REF(varB1,2)<REF(varB1,1) AND varB1<REF(varB1,1),75,100),colorFF8000,LINETHICK3;
卖出:IF( REF(varB1,2)<REF(varB1,1) AND varB1<REF(varB1,1),75,100),colorwhite,LINETHICK1;
DRAWICON(REF(varB1,2)<REF(varB1,1) AND varB1<REF(varB1,1),73,"sell");
猎豹: IF(REF(VarB1,2)>REF(VarB1,1) AND VarB1>REF(VarB1,1),25,0),color8000FF,LINETHICK3;
买入: IF(REF(VarB1,2)>REF(VarB1,1) AND VarB1>REF(VarB1,1),25,0),coloryellow,LINETHICK1;
DRAWICON(REF(VarB1,2)>REF(VarB1,1) AND VarB1>REF(VarB1,1),28,"buy");
早上大跌可买,早上大跌不割,早上大涨要卖,下午大涨不追,下午大跌次日买,不涨不跌睡觉:STKNAME,coloryellow;

同花顺大跌可买指标公式

 

相关文章