在线检测未来函数

通达信黄绿柱操盘主图指标公式

来源:Internet,编辑:股旁网,2017-10-06

DRAWICON((ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND (REF(ZIG(3,5),2)<=REF(ZIG(3,5),3)),LOW*0.98,1) ;
DRAWICON((ZIG(3,5)<REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)>=REF(ZIG(3,5),2)) AND (REF(ZIG(3,5),2)>=REF(ZIG(3,5),3)),HIGH*1.01,2);
VAR3:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR5:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;
VAR6:=(VAR3+VAR4+VAR5)/3;
VAR7:=EMA(VAR6,5);
ZB:=EMA(EMA(VAR3,5),5)*3, COLORSTICK;
VAR8:=IF(VAR6<=-20,10,0);
VAR9:=HHV(VAR8,10);
VARA:=IF(VAR9 AND CROSS(MA(CLOSE,3),MA(CLOSE,5)),20,0);
K:=EMA(VAR7,5)*2, , COLORFF00FF;
D:=EMA(K,5), , COLORWHITE;
J:=K*3-D*2, ,COLORYELLOW;
VARB:=BETWEEN(CLOSE,MA(CLOSE,3),MA(CLOSE,5)) AND J>10;
HS:=VOL/CAPITAL*100, , COLORGREEN;
DRAWTEXT(VAR8=10 AND FILTER(VAR8=10,5),LOW*0.93,'接近底部');
DRAWTEXT(VARA=20,LOW*0.95,'底部');
保护线:MA(C,3),COLORYELLOW;
生命线:MA(C,21),COLORGREEN;
趋势线:MA(C,12),COLORBLUE; 牛熊分界线:MA(C,55),COLORRED; VAR1:=ZIG(3,10)<REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)>REF(ZIG(3,10),2); VAR2:=ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)<REF(ZIG(3,10),2);
STICKLINE(VAR1,C,O,8,0),COLORGREEN,LINETHICK2;
STICKLINE(VAR1,C,O,3,0),COLORGREEN,LINETHICK2; STICKLINE(VAR1,H,L,1,0),COLORGREEN,LINETHICK2; STICKLINE(VAR2,C,O,8,0),COLORYELLOW,LINETHICK2; STICKLINE(VAR2,C,O,3,0),COLORYELLOW,LINETHICK2; STICKLINE(VAR2,H,L,1,0),COLORYELLOW,LINETHICK2;

通达信黄绿柱操盘主图指标公式

 

相关文章