在线检测未来函数

通达信三线同时金叉选股指标公式

来源:Internet,编辑:股旁网,2017-10-06

MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,10);
AA:=CROSS(MA1,MA2);
AAA:=COUNT(AA,3)>=1;
T1:=MA(VOL,5);
T2:=MA(VOL,10);
BB:=CROSS(T1,T2);
BBB:=COUNT(BB,3)>=1;
DIF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
CC:=CROSS(DIF,DEA);
CCC:=COUNT(CC,3)>=1;
三金:=AAA AND BBB AND CCC;
金叉:FILTER(三金,3),COLORFF00FF;

通达信三线同时金叉选股指标公式

 

相关文章