在线检测未来函数

同花顺比例量指标公式

来源:Internet,编辑:股旁网,2017-10-10

N1:=5;
N2:=10;
N3:=20;
N4:=80;
MA1:=EMA(AMOUNT,N1);
MA2:=EMA(AMOUNT,N2);
MA3:=EMA(AMOUNT,N3);
MA4:=EMA(AMOUNT,N4);
EMA1:=EMA(C,N1);
EMA2:=EMA(C,N2);
EMA3:=EMA(C,N3);
EMA4:=EMA(C,N4);
//BMA:AMOUNT/MA4*10;
BMA1:MA1/MA4*10;
BMA2:MA2/MA4*10;
BMA3:MA3/MA4*10;
BEMA1:EMA1/EMA4*10;
//AL:AMOUNT/LLV(AMOUNT,40)-1;
BIASA:(BMA1-BMA3)/BMA3*10+10;
A:8;

同花顺比例量指标公式

 

相关文章