在线检测未来函数

通达信超强捉妖选股指标公式

来源:Internet,编辑:股旁网,2017-10-10

月DIF:="MACD.DIF#MONTH";
月DEA:="MACD.DEA#MONTH";
周DIF:="MACD.DIF#WEEK";
周DEA:="MACD.DEA#WEEK";
日DIF:="MACD.DIF";
日DEA:="MACD.DEA";
金叉:=CROSS(日DIF,日DEA);
周金叉:=CROSS(周DIF,周DEA);
月金叉:=CROSS(月DIF,月DEA);
共振:=IF((日DIF>日DEA AND 周DIF>周DEA AND 月金叉) OR ( 周DIF>周DEA AND 月DIF>月DEA AND 日金叉)
OR (月DIF>月DEA AND 日DIF>日DEA AND 周金叉) OR (日金叉 AND 周金叉 AND 月金叉),MACD+0.2,0) AND C>REF(C,1)*1.078;
抓板:=MACD-REF(MACD,1)>0.05 AND COUNT(C/REF(C,1)>1.09,16)<2 AND C=HHV(H,60) AND
C/REF(C,1)>1.07 AND NOT(H=L) AND COUNT(C>O,6)<=4 AND C/REF(C,9)<1.2;
VOLUME:=VOL;
MA1:=MA(VOLUME,5);
启动:= (MA1+MA1)>VOLUME;
买入:=DYNAINFO(4)>0 AND HHV(HIGH,10)/LLV(LOW,10)<1.25 AND CLOSE>=HHV(HIGH,10)
AND REF(CLOSE,1)<(LLV(LOW,15)+(HHV(HIGH,15)-LLV(LOW,15))*0.85) AND C>O;
RURU:=(C>REF(HHV(H,3),1) AND (C-REF(C,1))/REF(C,1)>0.07) AND 启动 AND 买入;
选股:共振 AND 抓板 AND RURU;

通达信超强捉妖选股指标公式

 

相关文章