在线检测未来函数

通达信双MACD共振指标公式

来源:Internet,编辑:股旁网,2017-10-11

DIF周:=EMA(CLOSE,12*5)-EMA(CLOSE,26*5);
DEA周:=EMA(DIF周,9*5);
MACD周:(DIF周-DEA周),COLORMAGENTA,NODRAW;
DIF日:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA日:=EMA(DIF日,9);
MACD日:(DIF日-DEA日),COLORRED,NODRAW;
{DIF60:=EMA(CLOSE,12/2)-EMA(CLOSE,26/2);
DEA60:=EMA(DIF60,9/2);
MACD60:=(DIF60-DEA60);
DIF30:=(EMA(CLOSE,12/4)-EMA(CLOSE,26/4));
DEA30:=(EMA(DIF30,9/4));
MACD30:=(DIF30-DEA30);}
STICKLINE(MACD周>=0,0,MACD周,2,1),COLORMAGENTA;
STICKLINE(MACD周<0,0,MACD周,2,1),COLORFFFF00;
(DIF日-DEA日),COLORSTICK;
STICKLINE(MACD日>REF(MACD日,1) AND MACD周>REF(MACD周,1),0,0.03,9,0),COLORYELLOW;
共振:MACD日>REF(MACD日,1) AND MACD周>REF(MACD周,1),COLORYELLOW,NODRAW;

通达信双MACD共振指标公式

 

相关文章