在线检测未来函数

大智慧逆天反转分时指标公式

来源:Internet,编辑:股旁网,2017-10-12

分钟笔数:=CEILING(barscount(close)/sum(minute<>ref(minute,1),0));
a1:=if(分钟笔数<=6 and 分钟笔数>0 ,2,0);
a2:=if(分钟笔数<=12 and 分钟笔数>6 ,3,0);
a3:=if(分钟笔数<=20 and 分钟笔数>12 ,4,0);
成立次数:=a1+a2+a3;
五倍均量:=vol>ma(vol,0)*5 and time>93500;
十倍均量:=vol>ma(vol,0)*10 and time>93500;
放量柱:if(count(五倍均量>0,分钟笔数)>=成立次数 or 十倍均量,0.1,0);
TT:=BARSCOUNT(C);
CC:=CLOSE;
ZZ:=SUM(AMOUNT,TT)/SUM(VOL*100,TT);
ZZ1:=BETWEEN(C/ZZ,1.05,0.95);
均线:=if(ZZ1=0,MA(C,TT),ZZ);
量比:=sum(vol,0)*240/dynainfo(38)/barscount(c);
量比5分钟:=sum(量比,5);
量比10:=sum(量比,10);
上个5分钟量比:=量比10-量比5分钟;
放量:=sum(VOL,8)>REF(MA(VOL,30),1)*10;
AL1:=FILTER(L=LLV(L,13),8);
AL2:=if(LLV(L,3)=LLV(L,13) AND C<REF((H+L)/2,1),MAX(REF(LLV(L,12),BARSLAST(AL1)+1)-L,0),0);
AL3:=EMA(AL2,3)*3;
AL4:=SUMBARS(AL3>0,10);
AL5:-SUM(AL3,AL4)/10,colorblue;
stickline(close,0,-AL3,8,1),coloryellow;
stickline(放量 ,0,-AL3,8,1),colorgreen; { 量比5分钟>上个5分钟量比 AND}
放量反弹:=量比5分钟>上个5分钟量比 AND 放量 AND COUNT(AL3>AL5,3)>=1;
AH1:=FILTER(H=HHV(H,13),8);
AH2:=if(HHV(H,3)=HHV(H,13) AND C>REF((H+L)/2,1),MIN(REF(HHV(H,12),BARSLAST(AH1)+1)-H,0),0);
AH3:=EMA(AH2,3)*3;
AH4:=SUMBARS(AH3<0,10);
AH5:-SUM(AH3,AH4)/10,colorblue;
stickline(close,0,-AH3,8,1),coloryellow;
stickline(放量,0,-AH3,8,1),colorred;
放量回落:=COUNT(放量,3)>=1 AND 量比5分钟>上个5分钟量比 AND COUNT(AH3<AH5,3)>=1;
-LLV(AH3,0);
-HHV(AL3,0);

大智慧逆天反转分时指标公式

 

相关文章