在线检测未来函数

同花顺黄金布林主图指标公式

来源:Internet,编辑:股旁网,2017-10-13

N:=26;
P:=2;
MID : MA(CLOSE,N);
UPPER: MID + P*STD(CLOSE,N);
LOWER: MID - P*STD(CLOSE,N);
MA5:MA(CLOSE,5);
MA250:MA(CLOSE,250);
晴天线S:MID+(UPPER-MID)*0.382;
晴天线X:MID-(MID-LOWER)*0.382;
MID:MA(C,20),colorred;
上升:IF(MID>REF(MID,1),MID,DRAWNULL),colorred,LINETHICK3;
下降:IF(MID<=REF(MID,1),MID,DRAWNULL),colorgreen,LINETHICK3;

同花顺黄金布林主图指标公式

 

相关文章