在线检测未来函数

通达信精准短线出击选股指标公式

来源:Internet,编辑:股旁网,2017-10-13

VAR1G:=(((CLOSE / MA(CLOSE,40)) * 100) < 78);
VAR2G:=(((CLOSE / MA(CLOSE,60)) * 100) < 74);
VAR3G:=(HIGH > (LOW * 1.051));
VAR4G:=(VAR3G AND (COUNT(VAR3G,5) > 1));
TFD:=IF((VAR4G AND (VAR1G OR VAR2G)),2,0);
TF:=C/REF(C,25)<=1.1;
CC:=(SMA(MAX(C-REF(C,2),0),7,1)/SMA(ABS(C-REF(C,2)),7,1)*100)<15;
V3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
线:=SMA(V3,2,1);
V5:=SMA(线,2,1);
BAO:=IF(线>REF(线,1) AND REF(线,1)<REF(线,2) AND 线<23 ,1.5,0);
DUAN:TF AND TFD AND CC AND BAO,COLORRED;

通达信精准短线出击选股指标公式

 

相关文章