在线检测未来函数

通达信庄散筹码指标公式

来源:Internet,编辑:股旁网,2017-10-19

庄筹线:EMA(WINNER(C)*81,5), COLORRED ,LINETHICK2;
散筹线:EMA((WINNER(C*1.1)-WINNER(C*0.91))*72,3), COLORGREEN ,LINETHICK2;
KS13:=(C-SMA(C,13,1))/SMA(C,13,1)*(-100);
AAA:=REF(KS13,1)>13 AND REF(KS13,1)/KS13>1.23 AND C/REF(C,1)>1.03;
绝对金底:IF(AAA AND REF(C,1)<COST(1),30,0),COLORWHITE ,LINETHICK2;
STICKLINE(庄筹线>散筹线,庄筹线-1,散筹线+1,1,0), COLOR00FFFF;
海底捞活鱼:=CROSS(5,庄筹线) AND 散筹线< 20;
AA1:=REF(庄筹线,30)> 40 OR REF(庄筹线,20)> 40;
BB1:=CROSS(28,庄筹线) AND 散筹线> 40 AND AA1=1;
CC:=REF(散筹线,1)> 散筹线 AND REF(庄筹线,1)< 庄筹线 AND 庄筹线> 30 AND 散筹线> 30 AND REF(庄筹线,1)-REF(庄筹线,2)> 3.535;
DD:=COUNT(REF(散筹线,1)> REF(庄筹线,1),5);
鸡雀升天:=CROSS(庄筹线,散筹线) AND CC=1 AND DD>=5;
60;
30;
50;
主筹估算:=EMA(WINNER(C)*70,3)*C;
散筹估算:=EMA((WINNER(C*1.1)-WINNER(C*0.9))*72,3)*C;
筹码锁定:=(散筹估算-主筹估算);
XG:(CROSS(0,筹码锁定))*60;
筹码锁定A:=(散筹线-庄筹线);
XGA:(CROSS(0,筹码锁定A))*60;

通达信庄散筹码指标公式

 

相关文章