在线检测未来函数

通达信爆点为王选股指标公式

来源:Internet,编辑:股旁网,2017-10-19

顶:=85;
中:=50;
底:=20;
A:=HHV(HIGH,9)-LLV(LOW,9);
A1:=HHV(HIGH,9)-CLOSE;
A2:=CLOSE-LLV(LOW,9);
A3:=A1/A*100-70;
A4:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
A5:=(2*CLOSE+HIGH+LOW)/4;
A6:=SMA(A2/A*100,3,1);
A7:=LLV(LOW,34);
A8:=SMA(A6,3,1)-SMA(A3,9,1);
A9:=IF(A8>100,A8-100,0);
A10:=HHV(HIGH,34);
AA:= A9*2;
BB:= EMA((A5-A7)/(A10-A7)*100,13);
A11:=EMA(0.667*REF(BB,1)+0.333*BB,2);
CC:=SMA(A4,20,1),COLORRED;
CC1:=SMA(CC,5,1),COLORGREEN;
DT:=EXIST(C/REF(C,1)>1.055,60);
DI:=MIN(O,C);
XG1:=CLOSE / REF(CLOSE,1) <1.098 AND C>O;
爆点为王:IF((CROSS(CC,CC1) AND (CC1 < 顶) ),80,0) AND DI AND DT AND XG1 ,COLORRED;

通达信爆点为王选股指标公式

 

相关文章