在线检测未来函数

通达信海岛过江龙指标公式

来源:Internet,编辑:股旁网,2017-10-18

Var2:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100 ;
火龙: SMA(Var2,3,1),COLORRED;
Var3:=(2*CLOSE+HIGH+LOW)/4 ;
Var4:=LLV(LOW,34) ;
Var5:=HHV(HIGH,34) ;
青龙: EMA((Var3-Var4)/(Var5-Var4)*100,13) ,COLOR66FF00;
DRAWICON(CROSS(火龙,青龙) AND 火龙<34 AND FILTER(CROSS(火龙,青龙) AND 火龙<34,5),火龙,1);
DRAWICON(CROSS(青龙,火龙) AND 青龙>64 AND FILTER(CROSS(青龙,火龙) AND 青龙>64,10),青龙,2);

通达信海岛过江龙指标公式

 

相关文章