在线检测未来函数

通达信MACD绿柱底背离选股公式

来源:Internet,编辑:股旁网,2017-10-24

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=(DIFF-DEA)*2;
DAYS:=IF(DIFF>DEA,BARSLAST(DIFF<DEA),BARSLAST(DIFF>DEA));
AREA0:=SUM(MACD,DAYS);
AREAM1:=REF(AREA0,DAYS);
AREAM2:=REF(AREAM1,DAYS);
AREAM3:=REF(AREAM2,DAYS);
HPRE:=HHV(L,DAYS);
HPREM1:=REF(HPRE,DAYS);
HPREM2:=REF(HPREM1,DAYS);
HPREM3:=REF(HPREM2,DAYS);
LPRE:=LLV(L,DAYS);
LPREM1:=REF(LPRE,DAYS);
XG:AREAM1>AREAM3 AND HPREM1<HPREM3 AND REF(MACD,1)<0 AND MACD>0 ;

通达信MACD绿柱底背离选股公式

 

相关文章