在线检测未来函数

同花顺MACD强势指标公式

来源:Internet,编辑:股旁网,2017-10-27

SHORT:=12;
LONG:=26;
M:=9;
DIFF : EMA(CLOSE,SHORT) - EMA(CLOSE,LONG);
DEA : EMA(DIFF,M);
MACD : 2*(DIFF-DEA);
Zero : 0;
斜率12:= REF(DIFF,1) - REF(DIFF,2);
斜率01:= DIFF - REF(DIFF,1);
DRAWTEXT(((斜率01 > 斜率12)AND(MACD>0)
AND (斜率12>0.0006)
// AND(REF(MACD,1)>MACD)
),DIFF,'强势↑'), colorlired;
DRAWTEXT(((斜率01 > 斜率12)AND(MACD>0)
AND(REF(MACD,1)>MACD)
AND (斜率12>0.0006)
),Zero ,'强势↑必买'), colorlired;
DRAWTEXT(((REF(DIFF,2)>REF(DIFF,1))AND(REF(DIFF,1)<DIFF)),DIFF,' ↑上攻'), colorgreen;
//IF((斜率01 > 斜率12) AND(MACD>0) )THEN BUY;

同花顺MACD强势指标公式

 

相关文章