在线检测未来函数

通达信量价确认指标公式

来源:Internet,编辑:股旁网,2017-10-27

N:=14;M:=5;
VPC:=SUM(C*V,N)/SUM(V,N) - MA(C,N);
VPR:=(SUM(C*V,M)/SUM(V,M))/MA(C,M);
VM:=MA(V,M)/MA(V,N);
VPCI:VPC*VPR*VM,COLORCYAN;
VPCIMA:MA(VPCI,10);
IF(VPCI>=REF(VPCI,1),VPCI,DRAWNULL),LINETHICK1,COLORRED;
沪主总额:"999999$AMOUNT"/100000000,COLORWHITE,NODRAW;
涨幅:(沪主总额-REF(沪主总额,1))/沪主总额*100,COLORWHITE,NODRAW;
沪量差【亿】:(沪主总额-REF(沪主总额,1)),COLORWHITE,NODRAW;
深主总额:"399001$AMOUNT"/100000000,COLORRED,NODRAW;
深涨幅:(深主总额-REF(深主总额,1))/深主总额*100,COLORRED,NODRAW;
深量差【亿】:(深主总额-REF(深主总额,1)),COLORRED,NODRAW;
中小总额:"399005$AMOUNT"/100000000,COLORGREEN,NODRAW;
中小涨幅:(中小总额-REF(中小总额,1))/中小总额*100,COLORGREEN,NODRAW;
中小量差【亿】:(中小总额-REF(中小总额,1)),COLORGREEN,NODRAW;
创业总额:"399006$AMOUNT"/100000000,COLORYELLOW,NODRAW;
创业涨幅:(创业总额-REF(创业总额,1))/创业总额*100,COLORYELLOW,NODRAW;
创业量差【亿】:(创业总额-REF(创业总额,1)),COLORYELLOW,NODRAW;

通达信量价确认指标公式

 

相关文章