在线检测未来函数

同花顺趋势低点指标公式

来源:Internet,编辑:股旁网,2017-10-30

V1:=LLV(LOW,10);
V2:=HHV(HIGH,30);
价格线:EMA(((CLOSE-V1)/(V2-V1))*(100),4),COLORFFFFFF;
VAR06:=(2*CLOSE+HIGH+LOW)/4;
VAR07:=LLV(LOW,13);
VAR08:=HHV(HIGH,13);
VAR09:=EMA((VAR06-VAR07)/(VAR08-VAR07)*100,13);
VARA1:=EMA(0.667*REF(VAR09,1)+0.333*VAR09,2);
{A:VAR09-50;
B:VARA1-50;
STICKLINE(A>B,A,B,2,0),colorred;
STICKLINE(A<=B,A,B,2,0),colorgreen;
0,colorred;}
STICKLINE(VAR09>VARA1,VAR09,VARA1,5,0),colorred;
STICKLINE(VAR09<=VARA1,VAR09,VARA1,5,0),colorgreen;
高抛: 80, colorred;
低吸: 20, colormagenta;
强弱: 50, colorgreen;
T1:=5;
T2:=4;
P:=((2)*(CLOSE) + HIGH + LOW + OPEN)/(5);
BB:=MA(P,3);
CC:=(SUM(IF((P > REF(P,1)),(P)*(VOL),0),4))/(SUM(IF((P < REF(P,1)),(P)*(VOL),0),4));
DD:=REF(100 - (100)/(1 + CC),1);
A1:=HHV(P,15);
A2:=LLV(P,15);
A3:=A1 - A2;
A4:=(EMA((P - A2)/(A3),2))*(100);
B1:=HHV(P,60);
B2:=LLV(P,60);
B3:=B1 - B2;
B4:=(EMA((P - B2)/(B3),2))*(100);
C1:=HHV(P,240);
C2:=LLV(P,240);
C3:=C1 - C2;
C4:=(EMA((P - C2)/(C3),2))*(100);
VAR4:=LLV(LOW,T1);
VAR5:=HHV(HIGH,T2);
VAR6:=((HHV(HIGH,4) - P)/(HHV(HIGH,4) - LLV(LOW,4)))*(100) - 72;
VAR7:=((P - LLV(LOW,4))/(HHV(HIGH,4) - LLV(LOW,4)))*(100);
VAR8:=SMA(VAR7,2,1);
VAR9:=CLOSE - REF(CLOSE,5);
VARA:=((EMA(EMA(VAR9,5),5))/(EMA(EMA(ABS(VAR9),5),5)))*(100);
VARB:=((EMA(EMA(VAR9,10),10))/(EMA(EMA(ABS(VAR9),10),10)))*(100);
VARC:=((EMA(EMA(VAR9,20),20))/(EMA(EMA(ABS(VAR9),20),20)))*(100);
CCI:=((P - MA(P,14))*(100))/((1.5)*(AVEDEV(P,14)));
RSI1:=((SMA(MAX(CLOSE - REF(CLOSE,1),0),6,1))/(SMA(ABS(CLOSE - REF(CLOSE,1)),6,1)))*(100);
STICKLINE((RSI1 > 80),100,95,3,0),COLOR3333DD;
STICKLINE((CCI < (-100)),(18),14,3,0),coloryellow;

同花顺趋势低点指标公式

 

相关文章