在线检测未来函数

写个阳后双阴选股公式

来源:Internet,编辑:股旁网,2017-10-06

编写要求:

条件如下: 1、股票在启动不久的上涨途中出现双阴形态; 2、双阴前一日的K线为5%以上中阳,实体部分明显,基本无上影线,下影线也不能太长; 3、双阴K线量能呈缩量状态整理; 4、前一个阴线为上攻试盘,第二个阴线是下探止稳; 5、前一个阴线位于中阳线的上半部位,第二个阴线不低于中阳线下半部位的实体; 6、前一个阴线要有长的上影线,第二个阴线要带下影线。

股旁网解答:

A:=REF((C/O>1.05 AND H/C<1.03),2);
A1:=REF((C<O AND C>REF(H/2,1) AND C<REF(C,1) AND (H/O)>(C/L)),1);
A2:=C<O AND C>REF(L,2) AND H<REF(O,1) AND (H/O)<(C/L);
A AND A1 AND A2;

相关文章