在线检测未来函数

大阳回调选股公式

来源:Internet,编辑:股旁网,2017-10-16

编写要求:

涨幅大于7%的大阳线后5个交易日内回踩大阳线四分之一处不破选股。

股旁网解答:

A1:=C/REF(C,1)>=1.07;
A2:=BARSLAST(A1);
A3:=REF((C-O)/4+O,A2);
XG:L<A3 AND C>A3 AND REF(A2,1)<5;

相关文章