在线检测未来函数

近60个交易日横盘在20%振幅的选股公式

来源:Internet,编辑:股旁网,2017-10-31

编写要求:

今年内跌幅30以上后,近60个交易日横盘在20%振幅选股公式。

股旁网解答:

T:=BARSLAST(CROSS(DATE>=1170101,0.5));
CC:=HHV(IF(T>=0,C,0),0);
DF:=(C-CC)/CC*100;
LT:=BARSLAST(CROSS(DF<=-30,0.5));
HH:=(HHV(H,60)-LLV(L,60))/LLV(L,60)*100;
XG:HH<20 AND LT>60 ;

相关文章