在线检测未来函数

同花顺黄金分割主图指标公式

来源:Internet,编辑:股旁网,2017-11-01

m5:MA(C,5),colorwhite;
m8:MA(C,8),colorred;
m13:MA(C,13),colorwhite;
m21:MA(C,21),coloryellow;
m34:MA(C,34),colorgreen;
m55:MA(C,55),colorcyan;
m89:MA(C,89),colormagenta;
m144:MA(C,144),colorblue;
m233:MA(C,233),colorbrown;
日:=95;昨前:=1;
高1:=REF(HHV(H,日),昨前);
低1:=REF(LLV(L,日),昨前);
顶点:=REF(HHV(H,日),昨前);
低点:=REF(LLV(L,日),昨前);
风光:=低1+(高1-低1)*0.809;
止盈:=低1+(高1-低1)*0.618;
平衡:=低1+(高1-低1)*0.5;
反弹:=低1+(高1-低1)*0.382;
建仓:=低1+(高1-低1)*0.191;
DRAWNUMBER(ISNULL(REFX(&CLOSE,1)),顶点,顶点),colorred;
DRAWNUMBER(ISNULL(REFX(&CLOSE,1)),风光,风光),colorwhite;
DRAWNUMBER(ISNULL(REFX(&CLOSE,1)),止盈,止盈),COLORFF18FF;
DRAWNUMBER(ISNULL(REFX(&CLOSE,1)),平衡,平衡),colorgreen;
DRAWNUMBER(ISNULL(REFX(&CLOSE,1)),反弹, 反弹),colormagenta;
DRAWNUMBER(ISNULL(REFX(&CLOSE,1)),建仓,建仓),colorcyan;
DRAWNUMBER(ISNULL(REFX(&CLOSE,1)),低点,低点),colorred;
HORLINE(ISNULL(REFX(&CLOSE,2,2)),顶点,顶点,100000,1),colorred,LINETHICK2,DOTLINE;
HORLINE(ISNULL(REFX(&CLOSE,2,2)),风光,风光,100000,1),colorwhite,DOTLINE;
HORLINE(ISNULL(REFX(&CLOSE,2,2)),止盈,止盈,100000,1),colorred,DOTLINE;
HORLINE(ISNULL(REFX(&CLOSE,2)),平衡,平衡,100000,1),colorgreen,DOTLINE;
HORLINE(ISNULL(REFX(&CLOSE,1)),反弹,反弹,100000,1),colormagenta,DOTLINE;
HORLINE(ISNULL(REFX(&CLOSE,1)),建仓,建仓,100000,1),colorcyan,DOTLINE;
HORLINE(ISNULL(REFX(&CLOSE,1)),低点,低点,100000,1),colorred,LINETHICK2,DOTLINE;

同花顺黄金分割主图指标公式

 

相关文章