在线检测未来函数

通达信统计打分指标公式

来源:Internet,编辑:股旁网,2017-11-02

{使用说明:分享一个多种指标叠加统计打分的方法:如果你建立了许多判断的技术指标,当这些技术指标叠加或同一时间段出现的时候会有很多信号,这个时候为了便于判断,你可以给这些信号打分,比如,出现MACD金叉的时候计1分,均线金叉的时候又算1分,两者同时段出现就叠加算2分,指标越多,分数越高,说明买入上涨的概率就越大;反之也可以用死叉,顶背做减法。}

DIFF:EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:EMA(DIFF,9);
MACD:(DIFF-DEA)*2,COLORSTICK,LINETHICK2;
MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,10);
SCORE1:=IF(CROSS(DIFF,DEA),1,0);
SCORE2:=IF(CROSS(MA1,MA2),1,0);
SCORE:=SCORE1+SCORE2;
{DRAWNUMBER(1,DIFF,SCORE);}
SUMSCORE:=SUM(SCORE,3);
DRAWNUMBER(1,DEA,SUMSCORE);

通达信统计打分指标公式

 

相关文章