在线检测未来函数

大智慧阴阳换手分时指标公式

来源:Internet,编辑:股旁网,2017-11-13

hsl:=100*V/CAPITAL;
阳换手:sum(if(c>ref(c,1),hsl,0),0),linethick0;
阴换手:sum(if(c<ref(c,1),hsl,0),0),linethick0;
阴阳差:阳换手-阴换手,linethick0;
Ze:="涨幅#MIN5">1.5;WW:=BARSLAST(TIME=93300 AND DAY<>REF(DAY,1)+1);
XX:=IF(WW>0,H=HHV(H,55),0);
XY:=IF(WW>0,V=HHV(V,55),0);
最高价:=REF(H,BARSLAST(XX));
最高量:=REF(V,BARSLAST(XY));
均线:=(C+L+H)/3;
介入:=IF(range(TIME,093400,110800) AND Ze,V>REF(最高量,1) AND H>REF(最高价,1)
AND 阳换手>阴换手*1.1 AND C>ma(均线,0),0);
绝杀:IF(介入>0,5,0),stick,COLOR0000cc,linethick3;
DRAWTEXT(介入>0,5,'★绝杀'),COLOR0000ff;

大智慧阴阳换手分时指标公式

 

相关文章