在线检测未来函数

通达信赚钱机器选股指标公式

来源:Internet,编辑:股旁网,2017-11-15

WY1001:=(2*CLOSE+HIGH+LOW)/4;
WY1002:=EMA(WY1001,2);
WY1003:=EMA(WY1002,2);
WY1004:=EMA(WY1003,2);
XYS0:=(WY1004-REF(WY1004,1))/REF(WY1004,1)*100;
XYS1:=EMA(XYS0,1);
XYS2:=EMA(XYS0,2);
LOWV:=LLV(LOW,6);
HIGHV:=HHV(HIGH,6);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,2);
K:=EMA(RSV,2);
D:=MA(K,2);
XG:CROSS(XYS1,XYS2) AND CROSS(K,D) AND (ZIG(3,5)>REF(ZIG(3,5),1))
AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2))
AND (REF(ZIG(3,5),2)<=REF(ZIG(3,5),3)),,COLORRED,LINETHICK2;

通达信赚钱机器选股指标公式

 

相关文章